This page is updated during active incidents. If your issue is not listed here, please contact our support team. Status updates are posted every 15–30 minutes during ongoing incidents.
The issue affecting access to certain game servers via the web interface has been resolved. All affected customers should now be able to access and manage their servers as normal.
Throughout the incident, running game servers were not impacted. Thank you for your patience.
Resolved
The issue affecting access to certain game servers via the web interface has been resolved. All affected customers should now be able to access and manage their servers as normal.
Throughout the incident, running game servers were not impacted. Thank you for your patience.
Identified
We are currently seeing issues accessing certain game servers through the web interface. This affects server controls only — if your game server is online, it continues to run normally and players can connect without interruption.
We are investigating and will share an update as soon as we have more information.