Website, login and web interface with limited availability
Incident Report for GPORTAL
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 18:30 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 09, 2024 - 17:56 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2024 - 17:55 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 09, 2024 - 15:23 CET
Investigating
Unfortunately, we are currently experiencing difficulties accessing our website and logging in and managing the server in the web interface. Connectivity to the game servers is not impacted.

Our colleagues are already working on a solution.
We apologize for any inconvenience.
Posted Feb 09, 2024 - 15:20 CET
This incident affected: Website services (Website (EU), Gameserver Webinterface - EU).