Website, login and web interface with limited availability
Incident Report for GPORTAL
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 20:14 CET
Identified
Unfortunately, we are currently experiencing difficulties accessing our website and logging in and managing the server in the web interface. Connectivity to the game servers is not impacted

Our colleagues are already working on a solution.
We apologize for any inconvenience.
Posted Feb 08, 2024 - 19:49 CET
This incident affected: Website services (Website (INT), Accounts / Login (INT), Gameserver Webinterface - INT).