Datacenter Frankfurt am Main
Incident Report for GPORTAL
Resolved
This incident has been resolved, everything works again.
Posted 9 months ago. Dec 21, 2018 - 23:27 CET
Monitoring
The problem was identified and successfully resolved.
Some services still need some time until they are fully functional again. We will continue to monitor the situation.
Posted 9 months ago. Dec 21, 2018 - 20:35 CET
Investigating
Please excuse the current problems in our data center in Frankfurt am Main. Our technicians are analyzing the problem.
Posted 9 months ago. Dec 21, 2018 - 20:03 CET
This incident affected: g-portal.com, GPORTAL API, GPORTAL ID, Windows App and Regions (Europe).