RUST CE Server does not start correctly
Incident Report for GPORTAL
Resolved
The issue has been fixed. The servers are now starting again as usual.

Due to the length of the disruption, we are extending all affected Rust CE servers by 24 hours.
The extension will take place in the next day.

We apologize for the difficulties.
Posted Feb 16, 2024 - 03:28 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2024 - 01:29 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 15, 2024 - 21:42 CET
Investigating
Unfortunately, there is currently a problem with Rust Console Edition servers not starting properly.

Our team is already investigating the issue and working on a fix.

We apologise for the inconvenience.
Posted Feb 15, 2024 - 20:16 CET