(Partial) Outage US East services
Incident Report for
GPORTAL
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Mar
19
,
2025
-
08:47
CET
Identified
The issue has been identified and the team is working on resolving the problem.
Posted
Mar
19
,
2025
-
00:36
CET
Investigating
We are currently investigating an issue that may cause problems with login, general access to the website, the web interface and game servers.
Posted
Mar
18
,
2025
-
20:46
CET
This incident affects: Website services (Website (INT), Accounts / Login (INT), Gameserver Webinterface - INT) and Data Center Locations (US - East).
×
Subscribe to Incident
Subscribe to updates for
(Partial) Outage US East services
via . You'll receive .