Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 09, 2022 - 12:00 CEST
Scheduled
In order to meet the highest standards available, G-PORTAL will roll out the latest Juniper router platform in United Kingdom/London. Your session/network with G-PORTAL will be moved to this new router platform.
Start of maintenance: 28.04.2022 10:00am UTC End of maintenance: 28.04.2022 11:00am UTC Impact: Downtime of up to 60min (services)
If you have any questions or querries please don't hesitate to contact us via https://g-portal.com Ticketsystem.
Posted Jun 07, 2022 - 13:34 CEST
This scheduled maintenance affected: Data Center Locations (EU - London).