Partial failure of our data center in Frankfurt (EU)
Incident Report for
GPORTAL
Resolved
This incident has been resolved.
Posted
Jul
04
,
2025
-
11:50
CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Jul
04
,
2025
-
11:15
CEST
Identified
The issue has been identified and a fix is being implemented.
Posted
Jul
04
,
2025
-
10:24
CEST
Investigating
Unfortunately, there is currently a limited connection to our data centre in Frankfurt.
This affects our website, game server and other services.
Posted
Jul
04
,
2025
-
08:38
CEST
This incident affected: Data Center Locations (EU - Frankfurt) and Website services (Website (EU), Accounts / Login (EU), Gameserver Webinterface - EU).
×
Subscribe to Incident
Subscribe to updates for
Partial failure of our data center in Frankfurt (EU)
via . You'll receive .