Website (http) DDoS Attack
Incident Report for GPORTAL
Resolved
The website is normally reachable - We would like to apologize for the inconvenience caused.
Posted Jul 24, 2021 - 23:33 CEST
Investigating
Currently we are receiving a huge DDoS Attack, we are currently working on it to keep the website responsive. We will keep you updated.
Posted Jul 24, 2021 - 12:42 CEST
This incident affected: Data Center Locations (EU - Frankfurt, EU - London, US - East, US -West, US -Dallas, TWN - Taiwan, JP - Japan, AUS - Australia).