Partial failure of our data center in Frankfurt (EU)

Incident Report for GPORTAL

Resolved

This incident has been resolved.
Posted Mar 27, 2024 - 08:53 CET

Identified

Unfortunately there is a partial failure in our data center in Frankfurt (EU).

This may result in service being impaired for some customers.
We are already in contact with our colleagues in the data center to solve the problems as quickly as possible.

The message is an update of the previously known message

We apologize and thank you for your understanding.
Posted Mar 22, 2024 - 10:12 CET
This incident affected: Data Center Locations (EU - Frankfurt).