US East outage
Incident Report for GPORTAL
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 02, 2019 - 10:42 CET
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Mar 02, 2019 - 10:40 CET
Monitoring
We were able to solve the problem for now. We will continue to monitor it.
Posted 3 months ago. Mar 02, 2019 - 09:52 CET
Identified
There is currently a outage at our datacenter in US East.
Posted 3 months ago. Mar 02, 2019 - 09:30 CET
This incident affected: g-portal.us and Regions (US East).