Partial outage in EU
Incident Report for GPORTAL
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 23:58 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2023 - 20:30 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 06, 2023 - 19:15 CET
Investigating
We are currently investigating this issue.
Posted Nov 06, 2023 - 17:55 CET
This incident affected: Data Center Locations (EU - Düsseldorf).