Login difficulties International Accounts
Incident Report for GPORTAL
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 20:16 CET
Update
We are continuing to investigate this issue.
Posted Jan 29, 2024 - 12:48 CET
Investigating
There is currently a problem with logging into International Accounts. Customers receive an error message.

Development has already been informed and is investigating the issue.

We apologize for any inconvenience.
Posted Jan 29, 2024 - 12:46 CET