US Ashburn - Major Outtage

Incident Report for GPORTAL

Resolved

Most of the Systems are back Online we are working on the last down remeaning one
Posted Nov 10, 2020 - 20:26 CET

Identified

Page is back Online we are working on getting Systems Online.
Posted Nov 10, 2020 - 19:38 CET

Update

the datacenter is starting to bring rack by rack back online
Posted Nov 10, 2020 - 19:14 CET

Investigating

The Datacenter in US East is currently experiencing a power outage. Unfortunately we can’t share any ETA for the fix right now. We will make sure to keep you posted as soon as we receive any updates.
Posted Nov 10, 2020 - 19:08 CET
This incident affected: Data Center Locations (US - East).