Network instability in Dusseldorf Data Center
Incident Report for GPORTAL
Resolved
This incident has been resolved.
Posted Aug 30, 2024 - 10:06 CEST
Identified
Update:
Our colleagues in the data centre have already found the cause. Unfortunately, the problems are still being resolved, which is why no ETA can be given at present.

We will keep you up to date here as soon as we have news for you.
We apologise for the disruption to our services.
Posted Aug 29, 2024 - 22:14 CEST
Investigating
We are experiencing some network disruption in the Dusseldorf Data Center and this instability in the network may most likely lead to a slower connection. Our technicians are already on site and investigating the issue.

We humbly apologize for the inconvenience caused by this matter.
Posted Aug 29, 2024 - 13:12 CEST
This incident affected: Data Center Locations (EU - Frankfurt, EU - Düsseldorf, EU - Cologne).