Location Outtage in London UK
Incident Report for GPORTAL
Resolved
the ISP was resolving the issue and we are back online
Posted Dec 08, 2021 - 14:55 CET
Identified
atm we are facing a ISP down in our London Datacenter. we stay with the Datacenter in contact to solve this issue with our ISP
Posted Dec 08, 2021 - 13:17 CET
This incident affected: Data Center Locations (EU - London).