Canada - Major Outtage
Incident Report for GPORTAL
Resolved
There was a huge DDos we could finaly mitigate. Everything should be Back online
Posted May 01, 2021 - 18:48 CEST
Investigating
We are currently investigating this issue. We will update you as fast as we heard something back from the Datacenter
Posted May 01, 2021 - 18:22 CEST
This incident affected: Regions (Canada).