Rust CE server does not start and connection problems
Incident Report for GPORTAL
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 17:06 CET
Investigating
There are currently difficulties with Rust CE servers not starting and not being able to connect to them.

We are already working with the game's developer to resolve the issues.

We apologise for any inconvenience.
Posted Feb 23, 2024 - 15:47 CET