US East Data Center
Incident Report for GPORTAL
Resolved
Dear Customer,

due to a lightning storm, we were experiencing outages in our Datacenter. Right now all services should be back online.

We are sorry for any inconvenience, and will of course add compensation to your account.

Your GPORTAL Team
Posted about 1 month ago. Aug 17, 2019 - 10:56 CEST
Update
Dear Customer,

due to a lightning storm 15 hours ago, we are still experiencing ongoing outages till the Datacenter manages to fully recover their services. We are sorry for any inconvenience, and will of course add the lost hours and days to your account and add some more as compensation.
Currently there is no action we can perform to bring back your service online sooner than the Datacenter is able to.
Please try to avoid clicking on Basic Settings and performing saves to not delete your settings when the service is back online.

Your gportal Team
Posted about 1 month ago. Aug 16, 2019 - 14:59 CEST
Identified
There was a Lightning Storm over our Data Center and Servers need to be shut down to avoid Damage. We are working on it. Thanks for your Patience!
https://twitter.com/gportalint/status/1162134392560656384
Posted about 1 month ago. Aug 16, 2019 - 00:50 CEST
This incident affected: g-portal.us and Regions (US East).