Temporary maintenance work on our services and website
Incident Report for GPORTAL
Resolved
The maintenance work has been successfully completed.

Thank you for your understanding.
#KeepPlaying
Posted May 29, 2024 - 15:11 CEST
Investigating
Due to a short-term maintenance work, our website, the login and the web interfaces will be temporarily unavailable for a short time.

During this time, we will be carrying out maintenance work on our database servers, which may result in difficulties accessing our website and related services.
Posted May 29, 2024 - 13:22 CEST
This incident affected: Website services (Website (EU), Website (INT), Accounts / Login (EU), Accounts / Login (INT), Gameserver Webinterface - EU, Gameserver Webinterface - INT).