Switch outage in Frankfurt
Incident Report for GPORTAL
Resolved
we resolved the issue everything should be back online!
Posted Apr 15, 2021 - 17:56 CEST
Investigating
We are experiencing an outage of a Backend Rack in Frankfurt. Due to that issue the Homepage isntn't able to process requests like "Start-Stop-Restart-ConfigSaves" requests through the Control Panel. we are working on a fast solution for this!
Posted Apr 15, 2021 - 17:35 CEST
This incident affected: g-portal.com and Regions (Europe).