Rust Console Gameserver
Incident Report for GPORTAL
Resolved
This incident has been resolved
Posted Jan 29, 2024 - 10:06 CET
Monitoring
Dear Rust console players,
Your rush on the game servers is enormous, which we clearly notice.
Your excitement to play is so great that we are currently using all available hardware for the game that is possible. Nevertheless, there are unfortunately still some delays at the moment, which is slowing down the provision of the Rust console servers.

We therefore ask for your patience until we can provide each of you with your own Rust console server.

In addition, there was a display error on our website, where unfortunately an incorrect price was displayed for the PS4 game server. This has already been fixed. You can find the current prices for the PS4 Rust gameserver on our website at: https://www.g-portal.com/rust-ps4

We expect to be able to provide all customers with their own Rust gameserver within the next few hours.

You can find all the latest information on our status website or on our Community Discord:
Status Website: https://status.g-portal.com/
Community Discord: https://discord.gg/gportal

Until then, we thank you for your patience and understanding!
Your GPORTAL Team
Posted Nov 30, 2023 - 15:55 CET
This incident affected: Data Center Locations (EU - Frankfurt, US - East, US -West).