US Ashburn - backend Infrastructure

Incident Report for GPORTAL

Resolved

all should be back online!
we are sorry for this Downtime and hope everything is working normaly for all customers

The Downtime was from 7:19pm (GMT-5) to 9:40pm (GMT-5)
Posted Feb 24, 2020 - 04:02 CET

Investigating

Backend Infrastructure in Ashburn is affected. Page and a few backend Systems are not reachable.
All other Services like Gameserver should be up and running
Posted Feb 24, 2020 - 02:38 CET
This incident affected: Data Center Locations (US - East).