Disruption of our website / gameserver
Incident Report for GPORTAL
Update
Update:
Currently, only a few host systems are still experiencing issues, but we are already working with our teams in the respective data centres.

All affected customers have already received an respective extension and have been informed via e-mail.

We apologise for any inconvenience and thank you for your understanding.
Posted Jul 12, 2024 - 19:19 CEST
Update
Update:
We still have a few systems that we are still working on.
Unfortunately, some customers are still experiencing outages as a result.
Customers who are affected by the outage have been and are currently still being informed automatically via our system about the respective compensations.

We apologise and thank you for your understanding.
Posted Jul 10, 2024 - 21:04 CEST
Monitoring
A fix has been implemented and we are monitoring the results.

We will e-mail the affected customers about possible compensation.
We apologize for any inconvenience and thank you for your understanding.
Posted Jul 10, 2024 - 16:40 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 10, 2024 - 11:40 CEST
Investigating
There is currently a malfunction on our website, which means that it is not accessible.
Our colleagues are already working to resolve the issue.

We apologise for any inconvenience.
Posted Jul 10, 2024 - 10:09 CEST
This incident affects: Data Center Locations (EU - Frankfurt, EU - London) and Website services (Website (EU), Website (INT), Gameserver Webinterface - EU, Gameserver Webinterface - INT).