Website access for the EU area interrupted
Incident Report for GPORTAL
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 22:33 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2024 - 22:29 CET
Identified
There is currently a disruption to our EU websites.
As a result, it is not possible to use/reach our website, web interface and login for EU customers.

Our colleagues are already solving the problem.

We apologise and thank you for your understanding.
Posted Mar 26, 2024 - 21:47 CET
This incident affected: Website services (Website (EU), Gameserver Webinterface - EU).