Network interruptions in Frankfurt, Düsseldorf and London
Incident Report for GPORTAL
Resolved
This incident has been resolved.
Posted Aug 01, 2024 - 16:21 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2024 - 15:50 CEST
Investigating
We are currently experiencing network disruptions in our data centres in Frankfurt, Düsseldorf and London.

This is causing lags and longer waiting times for backups and the web interface.

Our colleagues are already in the process of resolving the issue and apologise accordingly.
Posted Aug 01, 2024 - 13:25 CEST
This incident affected: Data Center Locations (EU - Frankfurt, EU - Düsseldorf, EU - London) and Website services (Website (EU), Gameserver Webinterface - EU).