US West (Los Angeles) - Maintenance
Incident Report for GPORTAL
Resolved
This Maintenance is done
Posted Nov 05, 2019 - 09:13 CET
Investigating
we have a Maintenance on a few of our Server in Los Angeles. (6am - 5pm local time)
This can cause a short Downtime for a few Systems today. it should not take longer than 5 - 10 min per System
Posted Nov 04, 2019 - 14:11 CET
This incident affected: Regions (US West).