Partial failure of our data center in Frankfurt (EU)

Incident Report for GPORTAL

Resolved

This incident has been resolved.
Posted Jul 08, 2025 - 16:45 CEST

Update

We are continuing to investigate this issue.
Posted Jul 08, 2025 - 15:35 CEST

Investigating

Unfortunately, there is currently a limited connection to our data centre in Frankfurt.
This affects our website, game server and other services.
Posted Jul 08, 2025 - 15:34 CEST
This incident affected: Data Center Locations (EU - Frankfurt) and Website services (Website (EU), Accounts / Login (EU), Gameserver Webinterface - EU).