TeamSpeak server malfunction - Location: Frankfurt
Incident Report for GPORTAL
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 07:15 CEST
Identified
Unfortunately, there is currently a malfunction of our TeamSpeak servers in the Frankfurt location.

Our colleagues from development are already in the process of resolving this issue.
Unfortunately, the malfunction means that the TeamSpeak servers are not accessible and cannot be edited via the web interface.

We apologise and thank you for your understanding.
Posted Jul 17, 2024 - 22:40 CEST