Power Outtage in Frankfurt
Incident Report for GPORTAL
Resolved
Everything is back online and working reliably again
Posted May 20, 2020 - 08:40 CEST
Update
We are continuing to investigate this issue.
Posted May 19, 2020 - 13:18 CEST
Update
We are back online! we will fix the last remaining sytems now.
Posted May 19, 2020 - 13:17 CEST
Investigating
We are currently investigating this issue. We will update you as fast as Possible
Posted May 19, 2020 - 13:04 CEST
This incident affected: Data Center Locations (EU - Frankfurt).