Power Outtage in Frankfurt
Incident Report for GPORTAL
Resolved
All Systems are back Online and working!
Posted Apr 05, 2020 - 19:45 CEST
Identified
The First Services are comming back Online! we will check now whats down after the Outtage and fixing the remaining Services
Posted Apr 05, 2020 - 18:39 CEST
Update
We are continuing to investigate this issue.
Posted Apr 05, 2020 - 18:29 CEST
Update
We are continuing to investigate this issue.
Posted Apr 05, 2020 - 18:28 CEST
Investigating
we had a Power Outtage in Frankfurt.
We Investigating this issue at the moment.
Posted Apr 05, 2020 - 17:33 CEST
This incident affected: Data Center Locations (EU - Frankfurt).