US Dallas - Maintenance
Incident Report for GPORTAL
Resolved
Everything is upgradet and back Online.
Posted Oct 28, 2019 - 18:32 CET
Update
Half of the work is done so far :) without any bigger issues.
Posted Oct 28, 2019 - 16:12 CET
Monitoring
There will be a Maintenance by Upgrade our Hardware from 6am (Local time us Dallas) to 10am.
All Services will be not available for a few Minutes.
Posted Oct 28, 2019 - 09:38 CET
This incident affected: Data Center Locations (US -Dallas).