A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2025 - 00:19 CEST
Identified
We are currently experiencing an outage affecting parts of our infrastructure, including our main login and website. Our team is actively working with the data center to restore services as quickly as possible.
Posted Aug 27, 2025 - 18:27 CEST
This incident affected: Data Center Locations (EU - Frankfurt, EU - Düsseldorf, EU - Cologne, EU - London, US - East, US -West, US -Dallas, SGP - Singapore, TWN - Taiwan, JP - Japan, AUS - Australia), Website services (Website (EU), Website (INT), Accounts / Login (EU), Accounts / Login (INT), Gameserver Webinterface - EU, Gameserver Webinterface - INT), and Cloudflare Frankfurt, Germany - (FRA).