US West - Maintenance
Incident Report for GPORTAL
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 21:37 CET
Update
We are continuing to investigate this issue.
Posted Nov 05, 2019 - 21:37 CET
Investigating
we have a Maintenance on a few of our Server in Los Angeles. (6am - 5pm local time)
This can cause a short Downtime for a few Systems today. it should not take longer than 5 - 10 min per System.
Posted Nov 05, 2019 - 09:19 CET
This incident affected: Data Center Locations (US -West).