Location Outtage in Dallas

Incident Report for GPORTAL

Resolved

This incident has been resolved.
Posted May 28, 2024 - 10:42 CEST

Update

We are continuing to investigate this issue.
Posted May 28, 2024 - 10:42 CEST

Update

We are monitoring the situation
Posted May 26, 2024 - 23:21 CEST

Investigating

Dear Valued Customer,

We want to inform you that on May 26, 2024, a severe storm impacted the Dallas area, causing a significant disruption in the power supply to our data center. This incident led to the complete loss of data center operations.

Thank you for your understanding.
Posted May 26, 2024 - 15:14 CEST
This incident affected: Data Center Locations (US -Dallas).