Interruptions in our data centre in Frankfurt
Incident Report for GPORTAL
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 18:20 CET
Monitoring
Our data centre is available again, but in some areas not yet at our desired speed.
We are therefore still investigating the problem and will take further measures to be able to offer the usual quality.

We apologise for the incident.
Posted Feb 13, 2024 - 09:48 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2024 - 09:41 CET
Investigating
Unfortunately, there is currently a limited connection to our data centre in Frankfurt.
This affects our website, game server and other services.
Posted Feb 13, 2024 - 09:28 CET
This incident affected: Data Center Locations (EU - Frankfurt) and Website services (Website (EU), Accounts / Login (EU), Gameserver Webinterface - EU).