Partial network outage

Incident Report for GPORTAL

Resolved

The issues have been resolved. Adjustments have been made to the network.
Posted Jan 29, 2024 - 12:47 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 17, 2024 - 02:33 CET

Investigating

We are currently investigating this issue.
Posted Jan 16, 2024 - 23:28 CET
This incident affected: Data Center Locations (US - East).