Hardware issues in one of our data centers in Germany
Incident Report for GPORTAL
Resolved
This incident has been resolved.
Posted Sep 02, 2024 - 21:40 CEST
Update
The issue has been fixed and servers will be going back live bit by bit.
We really appreciate your patience.
Posted Sep 02, 2024 - 21:30 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2024 - 12:10 CEST
Identified
We are currently experiencing a problem with some hardware in one of our data centers in Germany. The technical staff have been informed and are working hard to find a solution. We are hoping that this problem will be solved in the late afternoon.

We apologize for the inconvenience caused by this matter.
Posted Sep 02, 2024 - 12:10 CEST
This incident affected: Data Center Locations (EU - Frankfurt, EU - Düsseldorf, EU - Cologne, EU - London).