Network Problems in Frankfurt
Incident Report for GPORTAL
Resolved
the issue has been solved! the entire UDP Traffic was blocked by our ISP all Systems working normaly again.
Posted Jun 26, 2020 - 09:15 CEST
Investigating
We are currently investigating this Network issue.
Posted Jun 26, 2020 - 08:36 CEST
This incident affected: Data Center Locations (EU - Frankfurt).