Missing Rust Console Update
Incident Report for GPORTAL
Resolved
The update has now been distributed everywhere in our system.
If the update is not yet on the game server, a restart is required.

We apologise for any inconvenience.
Posted Mar 28, 2024 - 21:47 CET
Investigating
The information about a missing Rust Console update has reached us.
We are already checking why this has not yet been rolled out.

Please give us a little while until we have checked everything and rolled out the update.

Thank you for your understanding.
Posted Mar 28, 2024 - 20:32 CET