Disruption in our data center in Frankfurt
Incident Report for
GPORTAL
Resolved
This incident has been resolved.
Posted
May
31
,
2024
-
18:38
CEST
Investigating
Our data center in Frankfurt is currently experiencing a partial outage.
This is affecting our game servers, website and web interface.
Our colleagues have already been informed and are working on a solution.
We apologize for any inconvenience.
Posted
May
31
,
2024
-
15:24
CEST
This incident affected: Data Center Locations (EU - Frankfurt) and Website services (Website (EU), Accounts / Login (EU), Gameserver Webinterface - EU).
×
Subscribe to Incident
Subscribe to updates for
Disruption in our data center in Frankfurt
via . You'll receive .