US East outage
Incident Report for GPORTAL
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 02, 2019 - 11:19 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 02, 2019 - 11:18 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Mar 02, 2019 - 10:46 CET
This incident affected: g-portal.us and Regions (US East).