Link11 Internet Provider
Incident Report for GPORTAL
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 07, 2018 - 13:50 CET
Investigating
Link11 is currently seen a major incident on it's core network witch may have resulted in packet loss. They are currently investigating the issue futher. Updates will follow shortly.
Posted 10 months ago. Dec 07, 2018 - 13:44 CET
This incident affected: Regions (Europe).