Unexpected website downtime
Incident Report for GPORTAL
Resolved
All services back to normal
Posted Mar 29, 2023 - 23:23 CEST
Monitoring
We were able to locate and fix the error. All accounts and servers should be accessible again and everything should work as before.
We thank you for your patience!

===

Wir konnten den Fehler ausfindig machen und beheben. Alle Accounts und Server sollten wieder zugänglich sein und alles wie zuvor funktionieren.
Wir bedanken uns für eure Geduld!
Posted Mar 29, 2023 - 21:50 CEST
Identified
We are currently still investigating the problem and continue to work diligently on a solution.
Unfortunately, at this point we cannot give any indication as to when the problem will be fixed.
We apologize for the inconvenience and thank you for your patience!
====
Wir sind aktuell noch immer dabei, das Problem zu untersuchen und arbeiten weiterhin eifrig an einer Lösung.
Leider können wir zum aktuellen Zeitpunkt keine Angabe geben, wann das Problem behoben sein wird.
Wir möchten uns für die Unannehmlichkeiten entschuldigen und zugleich für eure Geduld bedanken!
Posted Mar 29, 2023 - 21:01 CEST
Investigating
We are currently investigating the issue.
Posted Mar 29, 2023 - 16:51 CEST