UK DC partly unreachable

Incident Report for GPORTAL

Resolved

Everything is back Online
Posted Apr 22, 2022 - 21:28 CEST

Update

We are continuing to investigate this issue.
Posted Apr 22, 2022 - 09:14 CEST

Investigating

We are experiencing problems with the connection to UK/London due a broken Fiberline to the Datacenter.
Posted Apr 22, 2022 - 09:13 CEST
This incident affected: Data Center Locations (EU - London).