A fix has been implemented and we are monitoring the results.
Posted May 14, 2024 - 14:43 CEST
Update
We are continuing to investigate this issue.
Posted May 14, 2024 - 13:35 CEST
Investigating
At the moment there is a partial malfunction of our DNS service, which makes it impossible to connect to game servers via self-created subdomains. The connection via the direct IP address of the game server is still possible.
This also affects the web interface, which cannot be opened.
Our colleagues from the development department have already been informed.
We apologise and thank you for your understanding.