Limited network availability.
Incident Report for GPORTAL
Resolved
This incident has been resolved.
Posted Apr 20, 2024 - 17:55 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2024 - 14:54 CEST
Investigating
Our network in the USA locations is currently only available to a limited extent. This results in partial outages of the website and game server.
Our technical colleagues have already been informed and are working on the problem.

We apologize and ask for your patience.
Posted Apr 20, 2024 - 14:31 CEST
This incident affected: Website services (Website (INT), Gameserver Webinterface - INT) and Data Center Locations (US - East, US -West, US -Dallas).